Won't start from PARK, but will from Neutral....anyone else? - Mazda3 Forums : The #1 Mazda 3 Forum
 
LinkBack Thread Tools
post #1 of 10 (permalink) Old 09-10-2007, 11:03 PM Thread Starter
Bicycle Rider
 
Join Date: Jul 2007
Posts: 7
Won't start from PARK, but will from Neutral....anyone else?

My car is just about 3 years old, and it lately has decided to only start from park 25% the time, and the rest I shift to N to get it to turn over. I think the sensor that tells the ignition whether the car is in P/N (the only starting positions) might be bad in the P position.

Anyone else have this problem? I'm going to take it in on the weekend and hopefully its under warranty...even if it is a free fix its still annoying!
adrock3 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 09-10-2007, 11:14 PM
F1 Driver
 
Join Date: Oct 2006
Location: Camden, Delaware
Posts: 3,116
Send a message via AIM to gar187er
Re: Won't start from PARK, but will from Neutral....anyone else?

so the key turns, but it doesnt start?

clicking noise?

anything?


[glow=orange,2,300]FS: MZ3 stock parts!!!![/glow]

[glow=blue,2,300]FS: Used 215/45/17 tires[/glow]
gar187er is offline  
post #3 of 10 (permalink) Old 09-11-2007, 03:53 PM Thread Starter
Bicycle Rider
 
Join Date: Jul 2007
Posts: 7
Re: Won't start from PARK, but will from Neutral....anyone else?

Nothing. I can turn the key, but it won't start...just like if you were in R or D.
adrock3 is offline  
post #4 of 10 (permalink) Old 09-11-2007, 06:23 PM
Moped Rider
 
Join Date: Jun 2007
Posts: 14
Re: Won't start from PARK, but will from Neutral....anyone else?

its your neutral sensor switch for you park gear....happened to my jeep....
probably gonna have to take it to a dealer
tostitos44 is offline  
post #5 of 10 (permalink) Old 07-21-2010, 05:21 PM
Moped Rider
 
Join Date: Mar 2008
Location: NE Maryland
Posts: 48
Re: Won't start from PARK, but will from Neutral....anyone else?

Did this fix it?
perkinscl is offline  
post #6 of 10 (permalink) Old 10-12-2010, 12:31 PM
Go-Kart Driver
 
Join Date: Aug 2006
Location: Ottawa, Ontario, Canada
Posts: 81
Re: Won't start from PARK, but will from Neutral....anyone else?

The neutral safety switch needs to be replaced. I had the same problem (2006 Mz3 Automatic) that it wont start on Park, I have to move the gear shift to Neutral and it will start. I replaced mine by myself, not a warranty part. The part will cost $65.

2006 Mazda 3 GS 2.0 ltr.
Previous owner of 1982 Mazda GLC and 1990 323LX

My second job pays for my car.
pinoy_eh is offline  
post #7 of 10 (permalink) Old 11-05-2010, 02:11 AM
Moped Rider
 
Join Date: Oct 2010
Location: Eden Prairie MN
Posts: 33
Re: Won't start from PARK, but will from Neutral....anyone else?

[quote author=pinoy_eh link=topic=88714.msg3825319#msg3825319 date=1286901086]
The neutral safety switch needs to be replaced. I had the same problem (2006 Mz3 Automatic) that it wont start on Park, I have to move the gear shift to Neutral and it will start. I replaced mine by myself, not a warranty part. The part will cost $65.
[/quote]

Got that right. The neutral safety switch needs to be replaced. The safety switch’s main role is to keep track of the position of the gear selector lever. It prevents the engine from starting if the gear or transmission is not on neutral or park position. If the gear is on this position, it would be easy and safe to start the vehicle. Yet there are some signs that will pinpoint defect on this part. One is when the lever has to be shifted from park or neutral mode in order to get the engine to start. Another, which you are encountering, is if the car starts in Neutral but not in Park mode. That’s the go-signal for a replacement. Hope it helps.
StephenC is offline  
post #8 of 10 (permalink) Old 12-14-2012, 02:15 PM
Bicycle Rider
 
Join Date: Dec 2012
Posts: 1
Quote:
Originally Posted by pinoy_eh View Post
The neutral safety switch needs to be replaced. I had the same problem (2006 Mz3 Automatic) that it wont start on Park, I have to move the gear shift to Neutral and it will start. I replaced mine by myself, not a warranty part. The part will cost $65.
If you replaced it yourself, can you tell me how? Any pictures? Maybe somewhere on the web that has instructions. I really don't want to go to the dealer and have them charge me $200 or more. Thanks.
jimbee is offline  
post #9 of 10 (permalink) Old 12-17-2012, 12:13 AM
Grand Am Series
 
Join Date: Jan 2005
Location: Philippines
Posts: 468
Mine happened when the Cold Air Intake lower mounting bracket got in the way of the cable attached to the switch. The cable kept snagging and wouldn't return to Park. I relocated the mounting brackit toa readily available bolt opening near the area.

Bravoexo is offline  
post #10 of 10 (permalink) Old 12-17-2012, 12:43 AM
Le Mans: GT Class
 
Join Date: Mar 2009
Location: Puyallup WA
Posts: 692
Send a message via AIM to cclngthr Send a message via MSN to cclngthr
The ATX uses the transmission range switch as the neutral safety switch. It is on top of the tranny near the gearshift mechanism.
cclngthr is offline  
Sponsored Links
Advertisement
 
Reply

  Mazda3 Forums : The #1 Mazda 3 Forum > Technical / Model / Performance > Powertrain 2004-2009 Mazda3 > Stock Issues

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mazda3 Forums : The #1 Mazda 3 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Image Verification
Please enter the six letters or digits that appear in the image opposite.

Registration Image

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome